Internet explorer Issues
Incident Report for CC Status Page
Resolved
This issue has been patched now and the communities are rendering normally in IE11 again.
Posted Feb 24, 2021 - 17:35 CET
Identified
We are deploying a fix for this issue now - once completed we will mark this as resolved.
Posted Feb 24, 2021 - 16:37 CET
Investigating
We are currently investigating an issue where parts of the communities are not loading correctly on internet explorer 11 - once more information is known it will be posted here.
Posted Feb 24, 2021 - 11:56 CET