Communities offline
Incident Report for CC Status Page
Resolved
EU communities are stabilised and behaviour has returned to normal.
Posted May 18, 2022 - 17:57 CEST
Monitoring
We have identified the issue as a large distributed denial-of-service (DDoS) attack on one of our instances that used up all the connections to our EU database which in turn brought all other EU instances offline. Our firewall has now prevented these attacks but please let us know if you are experiencing any more issues by raising a ticket with support@insided.com

We apologise for the inconvenience and will be taking appropriate action to mitigate this in future.
Posted May 18, 2022 - 17:30 CEST
Update
We are continuing to investigate this issue and will update you once we have diagnosed and communities are back online
Posted May 18, 2022 - 17:22 CEST
Investigating
We are currently investigating an issue that looks to have affected all EU based communities and taken them offline.
Posted May 18, 2022 - 17:21 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).