Missing data for analytics for US and EU communities
Incident Report for CC Status Page
Resolved
This issue has been resolved and all missing data should be showing - please email support@insided.com for any issues related to this.
Posted Nov 28, 2022 - 15:23 CET
Monitoring
A fix has been implemented and we will keep monitoring this case. No data was lost and it will be restored on the analytics dashboards.
Posted Nov 28, 2022 - 13:45 CET
Identified
We have identified the issue that is causing this - it is due to be rolled back to a working state asap. All missing data from the affected period should start to appear as normal once resolved.
Posted Nov 28, 2022 - 12:04 CET
Investigating
We're currently experiencing a partial outage to analytics for both the US + EU regions. Our engineering team is working to identify the root cause and we will provide an update as soon as possible.
Posted Nov 28, 2022 - 10:36 CET
This incident affected: Status of our EMEA Community Infrastructure (Reporting & Analytics) and Status of our US Community Infrastructure (Reporting & Analytics).