Issue with platform login on private communities
Incident Report for InSided Status Page
Resolved
This incident has been resolved, login on private communities is back to normal. Any more residual issues please email support@insided.com.
Posted May 11, 2021 - 15:34 CEST
Monitoring
A fix has been implemented - any affected communities should be returning to normal now.
Posted May 11, 2021 - 15:26 CEST
Identified
The issue has been localised to a problem with communities who are in private mode only - most customer communities are unaffected by this. We are working on reverting this asap now.
Posted May 11, 2021 - 15:13 CEST
Investigating
We are aware of and are investigating an issue with platform login where a redirection error is being shown.
Posted May 11, 2021 - 15:07 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).