Issue with platform login on private communities (repeat)
Incident Report for InSided Status Page
Resolved
Start 12:30; End 13:10
Inadequate clean up of the bug that caused yesterday's incident was re-deployed today causing downtime once again only for communities that are on private mode, in both EU and US regions. The clean up has been done and additional checks are in place to prevent this from re-occurring.
Posted May 12, 2021 - 18:45 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).