Featured topics cannot always be updated
Incident Report for InSided Status Page
Resolved
This issue has been resolved and featured topic adding is now back to normal on customer communities - the issue was traced to a problem with federated search which was preventing the normal searching of content for featured topics from working correctly.
Posted May 18, 2021 - 11:21 CEST
Update
The issue has been fixed and is pending deployment pending some last minute checks + tests.
Posted May 17, 2021 - 17:06 CEST
Identified
We are currently in the process of patching a UI issue where featured topics cannot be updated on the homepage.
Posted May 14, 2021 - 11:16 CEST