Product update links throwing 404 for unregistered users
Incident Report for InSided Status Page
Resolved
This issue has now been resolved and all product update links are working as normal again.
Posted Apr 02, 2021 - 18:16 CEST
Identified
The issue has been identified on our side and the fix is being prepared now.
Posted Apr 02, 2021 - 17:37 CEST
Update
We advise anyone affected by this issue to revoke the 'Unregistered / Not Logged In' permission temporarily in the /platform/product-updates/permissions settings page in control.
Posted Apr 02, 2021 - 17:00 CEST
Investigating
We are currently investigating a potential issue with product update links that are displaying 404 not found errors for non logged in users.
Posted Apr 02, 2021 - 16:48 CEST