Higher rate of spam false positives
Incident Report for InSided Status Page
Resolved
This incident has been resolved, any residual issues left by this then please email support@insided.com
Posted Mar 11, 2021 - 10:33 CET
Monitoring
The issue has been identified and a fix has just been deployed - we are still monitoring the situation.
Posted Mar 09, 2021 - 09:59 CET
Investigating
We are aware of a higher rate of spam false positives. We are relying on a 3rd party for spam prevention and need to communicate with them for resolution. We will keep you updated about the progress.

We recommend to mark those replies as valid posts as much as possible. We apologize for increased moderation effort required to deal with those false positives.
Posted Mar 09, 2021 - 00:00 CET
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).