Event dates display error
Incident Report for InSided Status Page
Resolved
The fix for this issue has been now deployed - however it is important to note that any affected customers will have to recheck their event calendar dates and correct any inaccuracies caused by this issue. The events should now be saving correctly and reflect the correct date of user choice. Any follow up issues please contact support@insided.com.
Posted Apr 09, 2021 - 14:39 CEST
Identified
The issue has been identified and a fix is awaiting deployment pending checks.
Posted Apr 09, 2021 - 12:26 CEST
Investigating
We are currently investigating an issue with event dates displaying the wrong date in both the control backend and community front end. Events are looking to be displaying the previous calendar day.
Posted Apr 08, 2021 - 14:42 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).