Problem with points leaderboard
Incident Report for InSided Status Page
Resolved
A fix has been implemented - customer leaderboards should have returned to normality at approximately 15:00 CET. Any more residual issues related to this please email support@insided.com.
Posted Mar 24, 2021 - 18:01 CET
Identified
The cause of this has been identified - we're preparing some infrastructure changes that we hope will mitigate this issue. For the time being we're going to hide the empty leaderboard on customer communities - leaderboards will still be configurable in 'customise' mode but will not display for the time being until the issue has been solved.
Posted Mar 24, 2021 - 11:19 CET
Investigating
We are currently investigating an issue with the points leaderboard not showing - will update this page once more info is available.
Posted Mar 23, 2021 - 09:23 CET
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).