Data inconsistency in EU region
Incident Report for InSided Status Page
Resolved
The synchronization process has finished and all data is up to date.
Posted May 07, 2021 - 09:08 CEST
Identified
Due to the previous incident that we experienced some of the data in the communities might be out of sync. This relates to topic overview data in Control and user facing pages. This data issue is limited to EU communities. The synchronization process is still catching up and we will post an update when it finishes.
Posted May 06, 2021 - 19:22 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure).