[US Communities] - Inaccuracies in the Engagement Dashboard data
Incident Report for CC Status Page
Resolved
This issue has been resolved and all affected dashboards should be showing the correct data.
Posted Oct 24, 2023 - 16:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2023 - 14:51 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 23, 2023 - 09:14 CEST
Investigating
We are currently investigating an issue with the Salesforce Engagement Dashboards where it no longer seems to be displaying the correct number of active customers. This issue seems to be affecting US communities only, we will update here when we have further information on this.
Posted Oct 19, 2023 - 14:57 CEST
This incident affected: Status of our US Community Infrastructure (Reporting & Analytics).