EU + US Communities - New topics cannot be created
Incident Report for CC Status Page
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 14:01 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 17, 2023 - 13:57 CEST
Investigating
We are currently investigating this issue.
Posted Jul 17, 2023 - 13:32 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).