Investigating AI Answers / AI Summary Services

Incident Report for CC Status Page

Resolved

The issue affecting AI Summary features has been successfully resolved, and normal functionality has been fully restored. Thank you for your patience while we worked to fix this.
Posted Jul 02, 2026 - 21:34 CEST

Investigating

We are currently investigating an issue affecting AI Summary features, which may result in unexpected or incomplete responses. Search results are not impacted.
Posted Jul 02, 2026 - 19:28 CEST
This incident affected: Status of our EMEA Community Infrastructure (Search Functionality) and Status of our US Community Infrastructure (Community Search).