[US Communities] User overview does not properly load
Incident Report for InSided Status Page
Resolved
This incident has been resolved - the source of it was traced back to a service issue in our main hosting provider AWS, where in their us-west-2 region there were some sporadic errors with the Amazon API Gateway service used by the user overview page.
Posted Sep 29, 2022 - 12:37 CEST
Monitoring
We have identified an issue that was present from 18:48 - 21:16 (CEST) that caused a time out in the loading of the user overview page - this affected a limited number of US customers only. No data was lost and the issue was noticeable due to some timeouts on the user overview page.

The issue is no longer occurring, however we are continuing to monitor for any more abnormalities related to this.
Posted Sep 29, 2022 - 09:42 CEST
Investigating
When accessing user overview, it gives an error "Something went wrong, please try again". It however loads the overview occasionally. We are currently investigating the issue.
Posted Sep 28, 2022 - 19:12 CEST