[EU based communities] Issues with performance
Incident Report for CC Status Page
Resolved
This incident has been resolved.
If you still experience any performance issues, please contact ccsupport@gainsight.com
Posted Nov 20, 2024 - 15:54 CET
Identified
We identified the root cause of the issue and we're currently deploying a fix.
Posted Nov 20, 2024 - 15:19 CET
Investigating
We are investigating an issue related to performance issues in EU-based communities.
Posted Nov 20, 2024 - 14:30 CET
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure).