Community home page not properly loading
Incident Report for CC Status Page
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 21:45 CEST
Monitoring
A fix has been implemented and communities should be back to normal now. We'll be monitoring the status.
Posted Jun 14, 2023 - 21:06 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 14, 2023 - 20:51 CEST
Identified
The issue has already been identified and currently in progress to be fixed.
Posted Jun 14, 2023 - 20:46 CEST
This incident affected: Status of our EMEA Community Infrastructure (Customise mode) and Status of our US Community Infrastructure (Customise mode).