[EU + US Communities] Topic creation is delayed
Incident Report for CC Status Page
Resolved
This incident has been resolved.
Posted Aug 15, 2023 - 02:01 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2023 - 19:05 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 14, 2023 - 18:35 CEST
Investigating
Topic creation is delayed and results in a longer loading time. Refreshing the page and sending again may result in duplicates.

We are currently investigating the issue.
Posted Aug 14, 2023 - 17:15 CEST
This incident affected: Status of our EMEA Community Infrastructure (Topic Creation) and Status of our US Community Infrastructure (Topic Creation).