API issues in US-based communities
Incident Report for CC Status Page
Resolved
This incident has been resolved.
If you still face any issues related to the API usage, please contact us at CCsupport@gainsight.com
Posted Nov 06, 2024 - 14:55 CET
Investigating
We are currently investigating an issue related to the usage of the API in our US infra.
Posted Nov 06, 2024 - 14:19 CET
This incident affected: Status of our US Community Infrastructure (API).