[US Communities] - 18th May: Degraded performance in the US region
Incident Report for CC Status Page
Resolved
This issue has been resolved and the community load times are back to normal as of 19:30 CEST.
Posted May 18, 2023 - 19:30 CEST
Investigating
We are currently facing an issue with a processing slowdown in the US region, this is having an impact on the load and save times for various pages either on the community or with the control back end.
Posted May 18, 2023 - 16:30 CEST
This incident affected: Status of our US Community Infrastructure (Status of our US Community Infrastructure).