[EU + US communities] Topics failing to load

Incident Report for CC Status Page

Resolved

This issue has been resolved - time of the incident (CEST) 9:33am - 10:00am; a 27 minute period in which most topics were returning a 404 error page instead of the topic. It was caused by an unexpected side affect of a downstream change to one of our platform security mechanisms, we apologise for this temporary disruption.
Posted Aug 04, 2026 - 13:27 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2026 - 10:08 CEST

Investigating

We are currently investigating an issue with topics not loading correctly, we will update this page asap with more information once known.
Posted Aug 04, 2026 - 09:57 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).