[EU-based communities] Slowness and errors in EU hosted communities

Incident Report for CC Status Page

Resolved

This incident has been resolved.

If you have any performance issues please contact ccsupport@gainsigt.com
Posted Jan 22, 2025 - 10:59 CET

Monitoring

A fix has been implemented and we're monitoring its results.
Posted Jan 22, 2025 - 10:51 CET

Identified

The issue has been identified and we're implementing a fix.
Posted Jan 22, 2025 - 10:37 CET

Investigating

We are currently investigating an ongoing issue with the degraded performance of EU communities.
Posted Jan 22, 2025 - 10:15 CET
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure).