Increased platform email notifications
Incident Report for CC Status Page
Resolved
Email volumes should be back to normal now - any more follow up issues then please email ccsupport@gainsight.com.
Posted Oct 04, 2024 - 15:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2024 - 15:17 CEST
Identified
We have identified an issue causing users to receive email notifications for every reply in a subscribed topic, rather than the expected behavior of only receiving a single notification for the first new reply since the user's last visit. Our team is actively investigating the cause and working to restore the default notification behaviour with high priority.
Posted Oct 04, 2024 - 14:25 CEST
This incident affected: Status of our EMEA Community Infrastructure (Email notifications) and Status of our US Community Infrastructure (Email Notifications).