[EU + US] Data exports stuck at 0%
Incident Report for CC Status Page
Resolved
This issue has been resolved - you will need to regenerate any of the stuck pending reports. Any continued issues please email support@insided.com.
Posted Apr 17, 2023 - 15:45 CEST
Identified
The issue has been identified and we are preparing a deployment now to fix this.
Posted Apr 17, 2023 - 14:06 CEST
Investigating
We are currently investigating an issue that is affecting data exports - currently these are all stuck at 0% and cannot be generated correctly.
Posted Apr 17, 2023 - 11:01 CEST
This incident affected: Status of our EMEA Community Infrastructure (Reporting & Analytics) and Status of our US Community Infrastructure (Reporting & Analytics).