EU communities offline
Incident Report for CC Status Page
Resolved
We monitored for a while and found that the cause of the incident did not repeat. We'll keep monitoring closely and will take necessary preventive measures.
Posted Feb 08, 2024 - 21:37 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2024 - 16:16 CET
Investigating
We are investigating this issue with the highest priority - will update here once more info is available.
Posted Feb 08, 2024 - 15:06 CET
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure).