[Groups] Groups page may not load for some communities
Incident Report for CC Status Page
Resolved
This incident has been resolved.

Please reach out to support@insided.com if you are running into any issues.
Posted Mar 28, 2023 - 18:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 28, 2023 - 17:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 28, 2023 - 16:56 CEST
This incident affected: Status of our EMEA Community Infrastructure (Groups Module) and Status of our US Community Infrastructure (Groups Module).