Events Module Unavailable for US Communities

Incident Report for CC Status Page

Resolved

The issue affecting the Events module in US communities has been fully resolved, and normal functionality has been restored. We appreciate your patience and apologize for any disruption this caused to your workflow. If you continue to experience any issues, please reach out to our support team at ccsupport@gainsight.com
Posted May 29, 2026 - 21:45 CEST

Investigating

We are currently investigating reports that the Events module is not working or failing to load for users within our US communities. Our engineering team is looking into the root cause, and we will provide an update within the next 30 minutes. We apologize for the inconvenience and appreciate your patience while we work to resolve this.
Posted May 29, 2026 - 21:21 CEST
This incident affected: Status of our US Community Infrastructure (Events Module).