[EU communities] 503 Service Temporarily Unavailable
Incident Report for CC Status Page
Resolved
This issue has been resolved and that platform is back to stability again, the total affected was 9:08 - 9:11AM (CET) - any more follow up issues or questions please just email support.
Posted Jul 17, 2023 - 12:40 CEST
Monitoring
This issue is no longer occurring - we are monitoring the results now.
Posted Jul 17, 2023 - 09:32 CEST
Investigating
We are currently investigating an issue where users are being shown a '503 Service Temporarily Unavailable' message - we will update this page with more information once it is known.
Posted Jul 17, 2023 - 09:15 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure).