Log4j vulnerabilities - mitigation implemented while we investigate vulnerabilities
Incident Report for CC Status Page
Resolved
We have carried out a thorough investigation of our application and services and found that these have not been and cannot be affected by the Log4j vulnerabilities. Please do contact support@insided.com if you have any questions or concerns.
Posted Dec 13, 2021 - 15:36 CET
Investigating
In response to the Apache Log4j vulnerability, we have enabled a mitigation firewall rule, which means none of our communities are at risk. We are continuing to investigate any impact to our application and will provide further updates and share any actions that we have taken in order to resolve this.
Posted Dec 13, 2021 - 11:01 CET
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).