[EU + US Communities] Control rendering issue
Incident Report for CC Status Page
Resolved
This issue has been resolved, any residual issues noticed then please get in contact with support.
Posted Oct 19, 2023 - 16:29 CEST
Monitoring
We are monitoring a fix for a temporary rendering issue in the control environments of all US + EU communities - this issue affected back end control only and the community pages + end users were unaffected by this.
Posted Oct 19, 2023 - 15:50 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).