[US Communities] - Activity stream not updating + Issues posting new content from control
Incident Report for CC Status Page
Resolved
This incident has been resolved. If you still experience any issues please reach out to us via our support portal.
Posted Oct 27, 2023 - 09:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.

Please contact our support team if you are experiencing any issues
support@gainsight.com
Posted Oct 26, 2023 - 23:25 CEST
Investigating
US communities are currently experiencing an issue with new content not showing in the activity stream as well as posting new content from Control.

Our team has already identified the issue and are actively working on a solution.
Posted Oct 26, 2023 - 21:29 CEST
This incident affected: Status of our US Community Infrastructure (Status of our US Community Infrastructure).