Custom community pages may not load properly

Incident Report for CC Status Page

Resolved

This incident has been resolved.
Posted Nov 11, 2025 - 00:54 CET

Update

We are continuing to work on a fix for this issue.
Posted Nov 10, 2025 - 23:19 CET

Update

We have applied the initial fix which resolves this issue for the majority of customers. We are actively working on a fix that continues to impact custom pages for less than 1% of CC customers.
Posted Nov 10, 2025 - 22:08 CET

Identified

Our engineering team has identified the root cause and is actively working on a fix.
Posted Nov 10, 2025 - 21:15 CET

Investigating

We’re investigating an issue where custom community pages may not load correctly.
Posted Nov 10, 2025 - 19:38 CET
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).