[US-based communities] Navigation Menu not working correctly

Incident Report for CC Status Page

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 22:47 CEST

Investigating

We've received some reports of issues with the navigation menu not appearing correctly, we're working to resolve these issues as soon as possible.
Posted Apr 03, 2025 - 21:39 CEST
This incident affected: Status of our US Community Infrastructure (Mega Menu).