[EU communities] Different pages are throwing 500 errors
Incident Report for CC Status Page
Resolved
This issue has been resolved and all non operational categories are working as normal again.
Posted Mar 01, 2023 - 14:13 CET
Update
We are continuing to investigate this issue.
Posted Mar 01, 2023 - 12:58 CET
Investigating
We are currently investigating an issue related to some posts and events throwing a 500 error, therefore being inaccessible.
Posted Mar 01, 2023 - 12:52 CET
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure).