[EU + US communities] Errors creating posts
Incident Report for InSided Status Page
Resolved
This incident has been resolved; For about one hour in total yesterday (September 15th) our internal community-api service was unable to dispatch events to our message bus.

What that means is, content manipulation was affected as a whole.

While it’s possible some basic operations were still achieved, the lack of business events being published prevented any follow-up action to take place which then resulted in content not able to be updated or posted.

We will conduct a post mortem and attach the relevant document to this incident when completed, apologies for the disruption caused by this.
Posted Sep 16, 2022 - 08:48 CEST
Monitoring
A fix has been implemented and we are monitoring the results - we can confirm that the platform functionality was restored to normal at: 15:56
Posted Sep 15, 2022 - 16:10 CEST
Identified
We have identified an issue with a faulty deployment which is causing issues when new posts are created - we are currently reverting the deployment now and will be back to normal service very shortly, apologies for this.
Posted Sep 15, 2022 - 15:49 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).