Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 05, 2025 - 03:30 CEST
Scheduled
We want to inform you about an upcoming maintenance window required to complete a critical system update. This update is necessary to make an upgrade to one of the database servers and will be done on both EU and US infrastructure.
Maintenance Window Details: US + EU Communities: July 5th - 5:30 AM to 6:30 AM CEST and 23:30 - 00:30 EST Expected Downtime: 5-10 minutes
We understand that even brief interruptions can be disruptive and appreciate your patience as we carry out this essential maintenance. If you have any questions or concerns, please reach out to our support team at ccsupport@gainsight.com.
Posted Jul 01, 2025 - 16:04 CEST
This scheduled maintenance affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).