This issue has been resolved - we traced the source of the issue to some database indexes that were lost when a subsequent database update wiped out these indexes. We estimate that only around 10% of customers had this issue happen to their community and the problem was certainly not widespread. Any left over issues please contact ccsupport@gainsight.com and we apologies for any inconvenience caused by this.
Posted Nov 17, 2025 - 14:49 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2025 - 13:20 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2025 - 13:03 CET
Investigating
We are currently investigating an issue on some communities where content cannot be created or edited; either via the control administration area or sometimes from within the community destination pages.
Posted Nov 17, 2025 - 10:07 CET
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).