[Salesforce] Issue with syncing contacts between communities and salesforce
Incident Report for CC Status Page
Resolved
This issue has been fixed. The integration with Salesforce is now working as expected. If you still have any questions/issues related to this, please contact us at support@insided.com.
Posted Feb 09, 2023 - 09:06 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 08, 2023 - 16:18 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2023 - 15:38 CET
Investigating
New contacts in SF are not synced with community members in InSided, and therefore activity for those community members is not pushed back to SF. Data is not lost, and will be sent back to SF as soon as the contact matching resumes.
We are currently in the process of investigating the issue.
Posted Feb 07, 2023 - 18:08 CET
This incident affected: Status of our EMEA Community Infrastructure (Salesforce Integration) and Status of our US Community Infrastructure (Salesforce Integration).