Salesforce Connection Failure

Incident Report for CC Status Page

Identified

This issue has been tied to the temporary revocation of Salesforce authentication credentials by Salesforce - we are working on getting these reinstated asap, no community data should be lost and events can be replayed again on our side to fill in the gaps once the authentication credentials have been reinstated.
Posted Nov 21, 2025 - 15:01 CET

Investigating

We are investigating reports of Salesforce Connection failures and we will update here as soon as we have more details.
Posted Nov 21, 2025 - 13:47 CET
This incident affects: Status of our EMEA Community Infrastructure (Salesforce Integration) and Status of our US Community Infrastructure (Salesforce Integration).