EU Communities - elevated error rate

Incident Report for CC Status Page

Resolved

This issue has been resolved and the platform is stable again. Any more follow up issues please contact ccsupport@gainsight.com - apologies for this short disruption.
Posted Jul 15, 2025 - 17:34 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 15, 2025 - 17:24 CEST

Investigating

We are currently investing an issue with an elevated error rate (15-20%) affecting EU communities, we will update here once more information is available.
Posted Jul 15, 2025 - 17:14 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure).