Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 07, 2026 - 04:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 04, 2026 - 10:23 CET
Scheduled
We want to inform you about an upcoming maintenance window required to complete a critical system update. This update is necessary to upgrade two of the database servers and will be performed across both the EU and US infrastructure.
Maintenance Window Details: EU + US -> 04:00–04:30 CET on Saturday, FEB 7th Expected Downtime: 10 minutes
We understand that even brief interruptions can be disruptive and appreciate your patience as we carry out this essential maintenance. If you have any questions or concerns, please contact our support team at ccsupport@gainsight.com.
Posted Feb 04, 2026 - 10:21 CET
This scheduled maintenance affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure) and Status of our US Community Infrastructure (Status of our US Community Infrastructure).