[EU + US communities] Audience Dashboard is not showing accurate data since around the 11th of August
Incident Report for CC Status Page
Resolved
We have traced the source of the issue which has been resolved, however, the missing data will not be recoverable as no events (or very few) were registered between the 11th of August and the 14th of August.

We apologise for the trouble caused by this.
Posted Aug 15, 2023 - 11:38 CEST
Update
We are still investigating the issue.
Posted Aug 14, 2023 - 22:37 CEST
Update
We are continuing to investigate this issue.
Posted Aug 14, 2023 - 17:12 CEST
Update
We are continuing to investigate this issue.
Posted Aug 14, 2023 - 17:05 CEST
Investigating
We are currently investigating the issue.
Posted Aug 14, 2023 - 16:26 CEST
This incident affected: Status of our EMEA Community Infrastructure (Reporting & Analytics) and Status of our US Community Infrastructure (Reporting & Analytics).