EU communities - slowness in loading of community pages
Incident Report for CC Status Page
Resolved
This incident has been resolved.
Posted May 05, 2023 - 17:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2023 - 16:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2023 - 16:28 CEST
Investigating
We are currently investigating some slowness and timeouts on the EU communities - we will post more information here once available.
Posted May 05, 2023 - 16:14 CEST
This incident affected: Status of our EMEA Community Infrastructure (Status of our EMEA Community Infrastructure).